أكثر

التعارضات أثناء تثبيت postgresql9.3-postgis2.1 و QGIS و gdal-bin


أريد استخدام postgresql9.3-postgis2.1 و gdal-bin المتوازي.

لقد أشرت إلى التعليمات هنا لتثبيت postgresql-9.3 على ubuntu 12.04. لقد قمت بتثبيت qgis من هنا

أثناء تثبيت gdal-bin سيزيل postgis. أثناء استكشافي وجدت سؤالًا مشابهًا يقول لن يعمل مستودع ubuntugis-unstable ومستودع postgresql معًا.

ثم كيف يمكن تثبيت postgresql9.3-postgis2.1 و gdal-bin المتوازي. هل يمكن لأي شخص المساعدة في حل المشكلة ، أي اقتراح سيكون مفيدًا جدًا بالنسبة لي.

شكرا


لقد قمت بتثبيت postgis عن طريق التهيئة باستخدام المصدر.

قم بتنزيل أحدث مصدر لـ PostGIS وقم بتجميعه

wget http://download.osgeo.org/postgis/source/postgis-2.1.0.tar.gz tar xzvf postgis-2.1.0.tar.gz cd postgis-2.1.0 ./configure make checkinstall

لمزيد من التفاصيل قم بزيارة ، شكرا