أكثر

QGIS 2.81. تعطل عند استخدام OpenLayers


لقد قمت للتو بتثبيت QGIS 2.8 Wien للوصول إلى OpenLayers (لم أتمكن من تثبيته تحت 2.4 ، واضطررت إلى إلغاء التثبيت بالكامل وإعادة التثبيت 2.8). يبدو أنها كانت تعمل ، ولكن عندما حاولت الوصول إلى OpenLayers

البرنامج المساعد OpenLayers لا يعمل في QGIS 2.8.1

التعليق الأخير في هذا السؤال هو أن المكون الإضافي له علاقة بـ ./qgis2/python/plugins/openlayers_plugin/weblayers/htfolder ، ولم يكن مفيدًا.

هذا السؤال يرتبط بهذا السؤال:

أين هو المكون الإضافي OpenLayers في QGIS 2.6؟

لقد تحققت مما إذا كان البرنامج الإضافي OpenLayers قد تم تثبيته وتنشيطه في قائمة "المكونات الإضافية المثبتة". إنه كذلك ، لكنه لا يُظهر OpenLayers ضمن قائمة "الويب" حتى الآن. أحاول استخدام "OpenLayers" ضمن قائمة "المكونات الإضافية" ، وتحديد "إضافة طبقة القمر الصناعي من Google" ولكن QGIS يتعطل تمامًا (يغلق).

لم أستطع التعليق أو الإجابة في الأسئلة المذكورة ، فبدأت بسؤال جديد لأن المشكلة لم تحل بعد.


شاهد الفيديو: QGIS Openlayers Plugin Not Showing? - Solved - 2019 (شهر اكتوبر 2021).